Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Subscriptions - issues with auto-download
#1
Sorry to bother you again - and thanks for the quick solution in working out a fix for the initial problems with subscriptions.

Have noticed a flaw(?) in the auto-download function (I think) where it flags each and every one of the subscriptions with an error. (Yellow triangle with a ! in it)

Not 100% sure it is a Vuze issues or not - but it keeps "fixing" itself when I use the "Update Now" choice enough times, somewhere between 3-10 or if that does not, waiting a while before hitting update again a few times.

Its not a major issue, but it would be wonderful for the automatic proccess to be automated :)

After a while, all the subscriptions seem to stop updating and are just sitting there with errors.

Settings are the same for all subscriptions, and they are set to a regular update of 1 hour checks.

Code:
Failed to load page, https://hidden.link/page.xml: Error on connect for
'https://hidden.link:443/page.xml; 403 Forbidden: error=<html>
<head><title>403 Forbidden</title></head>
<body bgcolor="white">
<center><h1>403 Forbidden</h1></center>
<hr><center>cloudflare-nginx</center>
</body>
</html>


Additional info:

Code:
Windows 8.1 fully updated
Java 8 Update 65 (both 32 and 64-bit version)
Never an issue accesing the .xml site in any browser even when the "Update now" throws the error back at me


From "About Vuze"

Code:
Java 1.8.0_65 (64 bit)
Oracle Corporation
SWT v4508, win32
Windows 8.1 v6.3, amd64
V5.6.2.1_B35/4 az3

Sorry for any major gramathical flaws due to the fact that english is not my native language
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Seeding issues Coops599 11 1,994 01-28-2017, 01:17 PM
Last Post: Valtiel
  stop auto seeding smexybunny 1 91 01-25-2017, 01:06 PM
Last Post: parg



Users browsing this thread: 1 Guest(s)