Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please help. ERROR Failed to create parent directory.
#1
Hey guys,

I just had a bad blunder.  Tripped over the drive power supply and knocked it out.. I had 13 active downloads and now they all have this error.

I tried force recheck and restarting vuze and nothing.  Is there anything I can do?  I really dont want to start from scratch and have to refind all the sources I used?

Worse case scenario and I do have to start from scratch is there a way to get the sources I used from the vuze files? 

PS I am Mac based if that makes a difference. 

Any help much appreciated!
Thanks !!
 

 
Reply
#2
Sounds like the HD is damaged or directory permissions where changed or something.  I would start by verifying permissions of the parent directory.

single click on the parent directory and press command(apple)-i (or right click and choose get info)

Look at the bottom of the window you should see a triangle next to the words Sharing & Permissions if that section is not open . . . click on the triangle and see what you see.  If you do not see words to the effect of "you can read and write" you will need to mess with the permissions of the directory.

It is possible that the whole directory went away when you tripped over the power cord.  So it might not even be there.  If that is the case [that the directory no longer exists] you are either going to need some data recovery software or chalk it up to experience and start over.

Any way you slice it . . . strictly speaking this is not a Vuze problem.  But that does not mean there is no one here who can help! ;-)
Reply
#3
Photo 
GaryE\ dateline='\'1432960355' Wrote: Sounds like the HD is damaged or directory permissions where changed or something.  I would start by verifying permissions of the parent directory.

single click on the parent directory and press command(apple)-i (or right click and choose get info)

Look at the bottom of the window you should see a triangle next to the words Sharing & Permissions if that section is not open . . . click on the triangle and see what you see.  If you do not see words to the effect of "you can read and write" you will need to mess with the permissions of the directory.

It is possible that the whole directory went away when you tripped over the power cord.  So it might not even be there.  If that is the case [that the directory no longer exists] you are either going to need some data recovery software or chalk it up to experience and start over.

Any way you slice it . . . strictly speaking this is not a Vuze problem.  But that does not mean there is no one here who can help! ;-)

 


I done a verify disk seems to be ok.. I put staff on read/write and done re check some start working some didn't here is a screengrab. Drive and parent directory seem fine..

Some new errors as can be seen in shot.

[Image: YXytVQz.png]
 
Reply
#4
It is so hard to guess what is happing when you can see everything.  Do you have enough space left on the drive?

Check the whole directory tree.  The permissions problem could be inherited from a directory that is far above the one you are using.

Other than that . . . I've got nothing else for you . . . sorry!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Download Directory incorrect willow1307 2 65 02-15-2017, 09:36 AM
Last Post: LuvVuze
  Magnet links "Failed" which work in other clients coyote2 3 88 02-14-2017, 11:01 AM
Last Post: parg



Users browsing this thread: 1 Guest(s)