Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Will not download torrent without a restart
#1
Ever since the 5.50.0 update.  Torrents will no longer download without restarting Vuze after adding torrent.  Magnet downloads no longer download at all.  Rss feed needs to be restarted atleast once a day to refresh feeds.

***Also Vuze shuts down all the time I have to open 5 to 6 times and click on yellow triangle bottom right corner to get to stay open.  I tried all the "Vuze disappears items on the wiki nothing fixed.  I reset and reinstalled 3 times still not fixed.  I tried downgrading to 5.3, which does fix the problem, but Vuze forces 5.50.0 back on the machine and it breaks all over again

Any Suggestions.
 
Reply
#2
The Magnet will not work, thats the problem. Plus the magnet is the ony 'safe optoion' to down load.
I have uninstalled and reinstalled three times but still the magnet doesn't work
Hopefully Azureus will look into this problem and sort it out.
 
Reply
#3
This started happening to me also...I had to do a FORCED DOWNLOAD....until I just figured out the solution:
Go to OPTIONS, QUEUE:
The second setting down...it says...Max Active Torrents - New Torrents wont start if you are downloading/Seeding more...
See it?

VUZE defaults, I think, to one more than max simultanious torrents...I was seeding a bunch of files...so the new torrent wouldnt self-start.  I set that number to 0...voila...auto starts for torrents work again.

Magnet works fine with VUZE...if it's not working, check out your operating system's file associations...it's probably set to your previous torrent downloader.   I think I completely uninstalled utorrent and the magnets started working with Vuze.
Reply
#4
(02-11-2015, 07:07 AM)'gery116' Wrote: The Magnet will not work, thats the problem. Plus the magnet is the ony 'safe optoion' to down load.
I have uninstalled and reinstalled three times but still the magnet doesn't work
Hopefully Azureus will look into this problem and sort it out.
 

 
***Posted by another member, but work great for fixing magnet issue...

~~Yes, seems to have become a problem with the Windows 7 SP1/IE 11 duo.  Here's a fix for that problem. ~~In Windows
 Download and install Vuze
 Open NotePad and type the following in it: REGEDIT4
 [HKEY_CLASSES_ROOT\Magnet]
 @="URL:magnet Protocol"
 "URL Protocol"=""
 [HKEY_CLASSES_ROOT\Magnet\shell]
 [HKEY_CLASSES_ROOT\Magnet\shell\open]
 [HKEY_CLASSES_ROOT\Magnet\shell\open\command]
 @="\"C:\\Program Files\\Vuze\\Azureus.exe\" \"%1\"" If you are using Bit-torrent client other than Vuze, replace the last line C:\Program Files\Vuze\Azureus.exe with the filepath of your Bit torrent application. If you are using a 32bit BT-client in Win 7, the program folder will probably be "Program Files (x86)" Save the file as “magnet.reg“, then double-click it to insert into the Windows registry. You will see some warning windows Click Yes to proceed. Once the import is completed, you can click on the magnet link in your browser and then select the application that you want to use. (obviously, that will be your bit-torrent client)

 
Reply
#5
Weird thing is that Vuze attempts to write those values to the registry... The only difference being an upper-case 'M' in 

@="URL:Magnet Protocol"
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Frog Torrent won't download. Queued Jamie Lee Lanham 11 39,252 02-14-2017, 02:15 PM
Last Post: cstol198
  Particular RSS Feed won't download unless I delete torrent and use magnet PierceBangley 2 155 02-04-2017, 02:49 AM
Last Post: PierceBangley



Users browsing this thread: 1 Guest(s)