Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Download
When I try to download I find a red dot on the download line
to the left of the AV column with  the message “Means that you’re not connected to any peer while downloading”.
Cannot find a reference to this on the Forum. Can you please help. How do I fix this? I have shut down my computer and restarted - that did not work. I am on Vuze+.
I thought that I'd reset Vuze but in the process received error messages saying "Testing Port TCP 38230. Unable to test. Invalid
port given or test service failed. Another application may already be using this port... (error: Unexpected end of file from server).
Another message with the same heading – with 3 timeouts followed byNAT Error. Inbound test failed, PRUDPPPacketHandler:send AndReceive failed, Can't assign requested address.

This problem occurred for the first time two days ago and I do not know how to fix it. Any help will be much appreciated.
I too have a problem downloading. Vuze also says there is no connection, and is therfor picking nothing up. I tried unistalling Vuze and then reinstalling it again, but that didn't help either. I have posted about this earlier on the forum today, and also read sevral threads. I have noticed that there is rarely an answer given to people's problems. An answer and some more involved help would be appreciated by all.

Thank You
I had no help from the Forum and less than no help from Vuze itself. The fault could not possibly be at their end - it had to be MY computer or MY ISP. Have you ever noticed how second-rate outfits always find it easier to blame the customer than to attend to the problem? Long and short of it? I had to pay (many dollars) for a Rent-A-Geek to spend hours on my computer to get Vuze downloading again. I wish I could tell you what he did but his take-away was that it was a Vuze problem and NOT my computer or ISP. Good luck. Maybe you have a propellorhead in the family who can fix it for you. Mine was away travelling.
So did this expensive technician commit some source code fixes to Vuze so that other users don't encounter whatever issue it was that he solved within the Vuze software?
I have the same problem as the original poster - ie, When I try to download I find a red dot on the download line 
to the left of the AV column with  the message “Means that you’re not connected to any peer while downloading”.

It's strange, because I did not have this problem until about a month ago, and I have successfully used Vuze for years. I have tried to find a solution online - ie, other than in this forum - but without any luck.

Is it possible to find out if there is a fix. I have tried uninstall and reinstall, but it didn't help.

Thanks in advance

Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation Cannot connect to client - no search results TalAnna 8 453 01-29-2017, 10:12 AM
Last Post: TalAnna
  Error: Offline - Transport unavailable, Address already in use: Cannot bind Sharenova 0 273 01-20-2017, 07:07 AM
Last Post: Sharenova

Users browsing this thread: 1 Guest(s)