Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Freeze (beach ball of death) on macOS 10.12.1
#1
Frog 
Tried uninstalling, reinsstalling and the result is always the same. Vuze window loads partially and the app freezes and I get a beachball.


Anyone seen this behaviour and know of a fix ?

Thx
Reply
#2
I'm running Vuze (5.7.4.0) on OSX El Capitan (10.11.6) and for a few weeks now, I can't use Vuze or uTorrent or no torrenting app - as I tried many.
What gives?
Did we get a "block" from the big companies, a malware or a virus to block p2p connections?
My Vuze app shows the beachball as well and I have to "force/quit" the app everytime I try to use it.

Anyone has a clue on how to fix this?
Thx in advance...

PS.: I have a feeling this all started after I installed a VPN app called HOLA.

cheers
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Change memory limits on macOS without "accept incoming network connections" on start? detelosk 2 140 01-17-2017, 09:50 AM
Last Post: detelosk
  "Vuze" won't work with MacOS 10.12.2 sba8585 20 1,255 01-11-2017, 06:53 PM
Last Post: Buddyboy



Users browsing this thread: 1 Guest(s)