Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I open a torrent after it has downloaded?
#1
I used Vuze Leaf to download abandoned Apple ][ software to use with an emulator. I downloaded it from Internet Archive. It downloaded as one .torrent file.
The AppleWin emulator doesn't recognize the .torrent file.
So I thought maybe I need to open the file with Vuze to extract it.
But when double click on the file, nothing happens. When I right click and select "Open with" and select "Vuze" nothing happens. And when I open Vuze and try to open the file from there, nothing happens.
I thought maybe it's a compressed file, so I tried to open it with 7zip, but that didn't work either.
I tried Googling how to open it and searched this forum, but can't seem to find anyone else who is having the same problem.
What am I doing wrong?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze Keeps Seeding/Uploading Data After Deleting The Program Itself? notsodaily 1 37 02-18-2017, 01:27 PM
Last Post: parg
  Vuze on Linux fails after update cptgunther 2 155 02-10-2017, 02:08 PM
Last Post: cptgunther



Users browsing this thread: 1 Guest(s)