Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
App Transport Security policy requires the use of a secure connection
#1
Page load failed with error: The resource could not be loaded because the App Transport Security policy requires the use of a secure connection.

("http://client.vuze.com/xsearch/index.php?q=smilla%27s%20sense%20of%20snow%201997&azid=LJKNGHWKI5TTKQIXEH52U5LRKAKK2OPK&azv=5.7.1.0&locale=en&os.name=Mac%20OS%20X&vzemb=1&rand=1456435462260&fud=3%2C5%2C56%2C57%2C59 ")

ABOUT VUZE, SYSTEM: Java 1.8.0_66 (64 bit) Oracle CorporationSWT v4528, cocoaMac OS X v10.11.3, x86_64V5.7.1.0/4 az3 
I've been searching on the ATS issue with no luck. I've looked through my Network system preferences, the Vuze help and support searches, and Vuze software itself, with no progress. 

This error began after I upgraded Vuze. 

Any fixes for this? (I try to search for a torrent, and immediately get this popup error message. Nothing else works, searches return zero results behind this popup.)


Attached Files Thumbnail(s)
   
Reply
#2
We (hopefully) released a fix for this yesterday - is there a chance that you installed 5710 before that? If so please re-install with the latest from http://www.vuze.com/ - just run the installer, no need to uninstall beforehand.

The fix involves adding some keys to the Info.plist within the Vuze.app to disable OSX's new 'feature' that blocks applications from using plain http connections at the OS level. If the problem persists after a reinstall, and you can get to the .plist,  then please post the contents here so we can verify that our fix isn't working as hoped :(
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  connection error (no data received from tracker) fallonbennett09 11 32,297 02-08-2017, 02:21 PM
Last Post: hucmusic
  Is it obvious to use a VPN? tim915 2 278 01-21-2017, 12:16 AM
Last Post: LuvVuze



Users browsing this thread: 1 Guest(s)