Search Results
Post Author Forum Replies Views Posted [asc]
  Bug Thread: Auto Backup failed to copy file
Post: Auto Backup failed to copy file

For some reason, auto backup has been failing occasionally. Manual  backup works fine. Got this warning: java.lang.Exception: Failed to copy file 'C:\Users\username\AppData\Roaming\Azureus\plugins\az...
JackBassV Open Development 0 2,608 02-29-2016, 08:06 PM
    Thread: Windows 7 Vuze 64 bit
Post: RE: Windows 7 Vuze 64 bit

Try looking in the vuze folder. You should see Azureus64.exe. You just need to get this to run at startup instead. Vuze 5.6.1.3b17, Java 1.9 b74 x64, Win 10 x64
JackBassV Community Open Support 17 14,440 08-04-2015, 02:47 PM
    Thread: Backup failed
Post: RE: Backup failed

Got this too. Get a message stating that Vuze can't backup Azlock. Looking at the details, they seem to be the same as the ones above. This has been happening since B01, but only during the last cou...
JackBassV Community Open Support 1 3,540 08-02-2015, 05:01 PM
    Thread: Windows 7 Vuze 64 bit
Post: RE: Windows 7 Vuze 64 bit

For me, running 64 bit vuze speeded everything up, probably due to the 200+ torrents in my library. The thing is, if you/re running a 64 bit OS, then why would you want to run 32 bit software through...
JackBassV Community Open Support 17 14,440 08-02-2015, 04:51 PM
    Thread: Windows 10 problems
Post: RE: Windows 10 problems

(07-31-2015, 01:40 PM)'Stetson51' Wrote: I downloaded and installed Windows 10. Now when I try to download a torrent I get a red frowny face and message saying connecction error. Any ideas?   Are y...
JackBassV Community Open Support 9 20,478 08-01-2015, 04:32 PM
    Thread: What's happened to my account?
Post: What's happened to my account?

I've been a member since Azueurus 2. Now my forum account has gone. Worse, I can't even find my previous posts. What's happened?
JackBassV Community Open Support 0 2,187 08-01-2015, 04:29 PM