Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: SOLVED: Remote Pairing + Explicit Attributes + Bind to local IP
Post: RE: Remote Pairing + Explicit Attributes + Bind to...

Hi everyone, I got this solved on my end, so I thought I would share. (Disclaimer:  I'm not sure if 1 of these items made the difference, or ALL these items working together ended up solving issue) ...
chrischarles Community Open Support 5 6,511 02-02-2016, 07:41 AM
    Thread: SOLVED: Remote Pairing + Explicit Attributes + Bind to local IP
Post: RE: Remote Pairing + Explicit Attributes + Bind to...

DUOH! You are absolutely correct, I was reading "diagonally" > LOL LOL Thanks for that. So I found the setting, and put in my NIC #1 IP Address as my "Bind IP" in the "Tools->Options->Plugin...
chrischarles Community Open Support 5 6,511 02-01-2016, 10:00 AM
    Thread: SOLVED: Remote Pairing + Explicit Attributes + Bind to local IP
Post: RE: Remote Pairing + Explicit Attributes + Bind to...

(01-31-2016, 11:11 AM)'parg' Wrote: There are two things going on - the explicit attributes tell the 'pairing server' to use the values you supply rather than the ones that are deduced by Vuze conne...
chrischarles Community Open Support 5 6,511 02-01-2016, 07:20 AM
    Thread: SOLVED: Remote Pairing + Explicit Attributes + Bind to local IP
Post: SOLVED: Remote Pairing + Explicit Attributes + Bi...

I have a dual Network Adapter (NIC setup). NIC connection #1 goes over a regular Internet Connection.  (let's call this IP 192.168.1.1) NIC connection #2 goes over a VPN connection.  (let's call this...
chrischarles Community Open Support 5 6,511 01-31-2016, 09:18 AM