Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

(03-13-2015, 02:02 PM)'ArronM' Wrote: (03-13-2015, 01:52 PM)'m4ster_void' Wrote: 'ArronM\' dateline='\'1426277502'' Wrote: 'm4ster_void\' dateline='\'1426270070'' Wrote: 'parg\' dateline='\'1426...
Klugschwätzer Community Open Support 34 31,482 03-13-2015, 02:08 PM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

Same here. Installing the 64-bit version worked though. Normal installation, but Vuze won't start afterwards. No error, nothing. Uninstaller doesn't work either. Mhhh.
Klugschwätzer Community Open Support 34 31,482 03-13-2015, 02:05 PM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

Same here. Can't start it, can't uninstall it, can't reinstall it. I don't get it. Really strange.  Any ideas?
Klugschwätzer Community Open Support 34 31,482 03-13-2015, 12:02 PM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

Same here. Can't launch Vuze after upgrading. Just NOTHING happens. No loading, no error message. Plain nothing. Strange.  Same thing with installing again. I downloads and than just nothing. Never ha...
Klugschwätzer Community Open Support 34 31,482 03-13-2015, 11:50 AM