Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Vuze won't run after Yosemite instal (OSX)
Post: RE: Vuze won't run after Yosemite instal (OSX)

(10-19-2014, 03:53 PM)'parg' Wrote: No, grab the Java 1.7 installer from  http://sourceforge.net/projects/azureus/...g/download Vuze will run with 1.8 (and 1.9...) but we don't have a prebuilt ins...
revengelover Community Open Support 19 76,659 01-22-2015, 03:56 PM