Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Error when updating
Post: Error when updating

I have 5.3.0.0 and was told that 5.4 was available but when trying to install I receive this error:   /Applications/Vuze.app/Contents/Info.plist  Could not create this file. Shall we try again? Any h...
WellFedEd Community Open Support 1 5,280 09-04-2014, 08:51 PM