Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

(03-13-2015, 02:02 PM)'ArronM' Wrote: (03-13-2015, 01:52 PM)'m4ster_void' Wrote: 'ArronM\' dateline='\'1426277502'' Wrote: 'm4ster_void\' dateline='\'1426270070'' Wrote: 'parg\' dateline='\'1426...
m4ster_void Community Open Support 34 31,540 03-13-2015, 03:57 PM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

ArronM\ dateline='\'1426277502' Wrote: m4ster_void\ dateline='\'1426270070' Wrote: parg\ dateline='\'1426267875' Wrote: Try explicitly installing 64-bit Vuze from http://sourceforge.net/projects/a...
m4ster_void Community Open Support 34 31,540 03-13-2015, 01:52 PM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

(03-13-2015, 10:31 AM)'parg' Wrote: Try explicitly installing 64-bit Vuze from http://sourceforge.net/projects/azureus/...oad?nowrap   I tried this but its not working T_T.  P.S i already had 64-...
m4ster_void Community Open Support 34 31,540 03-13-2015, 11:07 AM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

(03-13-2015, 07:56 AM)'parg' Wrote: The most likely cause of launch failure is a mismatch between the architecture of your Java runtime and that of Vuze. If you open a command prompt and type java...
m4ster_void Community Open Support 34 31,540 03-13-2015, 10:36 AM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

Having same problem, BUMP!
m4ster_void Community Open Support 34 31,540 03-13-2015, 01:13 AM
    Thread: Upgraded to 5.6.0.0 and won't launch windows 8.1
Post: RE: Upgraded to 5.6.0.0 and won't launch windows 8...

(03-12-2015, 08:28 PM)'parg' Wrote: Could it be http://wiki.vuze.com/w/Known_Issues#Wind...on_upgrade   I guess its not. its happening to me too. when i first updated to 5.6.0.0, vuze had Java pro...
m4ster_void Community Open Support 34 31,540 03-13-2015, 01:12 AM