Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 11,456
» Latest member: mattr2
» Forum threads: 2,586
» Forum posts: 7,815

Full Statistics

Online Users
There are currently 14 online users.
» 0 Member(s) | 14 Guest(s)

Latest Threads
Find Sexy Womans in your ...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
Yesterday, 11:21 PM
» Replies: 0
» Views: 10
Unsurpassed Сasual Dating...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-14-2024, 02:02 PM
» Replies: 0
» Views: 27
Vuze suddenly will not do...
Forum: Download / Connection Problems
Last Post: Buddyboy
06-05-2024, 09:38 AM
» Replies: 0
» Views: 91
Looking for a partner for...
Forum: Open Development
Last Post: sombrenote
05-18-2024, 01:39 PM
» Replies: 0
» Views: 104
Top-notch Сasual Dating -...
Forum: Open Development
Last Post: sombrenote
04-13-2024, 03:29 AM
» Replies: 0
» Views: 184
Unsurpassed Сasual Dating...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
03-08-2024, 05:13 AM
» Replies: 0
» Views: 370
the identity of this webs...
Forum: Community Open Support
Last Post: daveindubai
04-30-2023, 09:27 PM
» Replies: 0
» Views: 2,555
@pump_upp - best crypto p...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
01-21-2023, 01:29 AM
» Replies: 0
» Views: 883
datebest.net - visit webs...
Forum: Open Development
Last Post: DeoW
01-16-2023, 10:31 AM
» Replies: 0
» Views: 1,371
@pump_upp - best crypto p...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
01-12-2023, 09:35 PM
» Replies: 0
» Views: 697

Photo Vuze downloads more than the file size.
Posted by: Buddyboy - 02-24-2019, 02:02 PM - Forum: Community Open Support - No Replies

I love Vuze but some issues puzzle me.  I currently have a programme downloading which totals 24.25GB.  The panel shows I have downloaded 33.06GB yet it also shows as being just 1.7% completed.  That does not make much sense.  Can someone explain, please?

Print this item

Question Tray icon, not functional (Linux).
Posted by: Achilleus - 01-07-2019, 08:33 PM - Forum: Community Open Support - No Replies

Last stable Azureus version, tested on Debian based systems with KDE.

The tray icon is there and I can see the frog, but that's all I can do.
Right- left - double clicking -> absolutely no effect at all!

Java 1.8.0_212 (64 bit)
Oracle Corporation

SWT v4716, gtk/3.22.11
Linux v4.9.0-8-amd64, amd64 (64 bit)
V5.7.6.0/4 az3

Print this item

  Can't install latest Vuze on OSX 10.14.3
Posted by: sorcerer2020 - 12-24-2018, 10:18 PM - Forum: Community Open Support - No Replies

File downloads but when I try to open it gives a message - file is damaged, move to trash

Print this item

  How to store hashes.
Posted by: Buddyboy - 12-10-2018, 05:42 AM - Forum: Community Open Support - No Replies

I am not an expert but a reasonable time Vuze user.  I download torrents, store them in a file(s), then later on delete them.  The files are large but the links to download them which contain the hashes are relatively tiny.  Is there a way to build a directory of the hashes I have downloaded.  A friend recommends something and sends me a link to download it.  I want to be able to similarly send the download link for stuff I have long since deleted.  I hope that makes sense.  How do I set that up?

Print this item

  Restarting a torrent while using already downloaded data.
Posted by: Buddyboy - 10-05-2018, 01:04 AM - Forum: Community Open Support - No Replies

First off, I love Vuze. It is amazing at what it does, especially as it is free.  There are lots of things I have yet to learn about it but I have made good general use of it for several years now.  There is one recurring issue which troubles me which perhaps someone can answer.

I run a Mac Sierra with cable broadband (ISP is Eastlink), ethernet connection, PIA VPN.  I often download a torrent which stops before it is finished. I find that I just can't get it to finish and my work around is to remove it from my library and start it again. Usually it finishes no problems. I don't know why the first time did not see it finish but that is not the nature of my question. I may I ask that another time. My question is, how do I incorporate all the data that I have already downloaded into my new download?  Up until now I have had to discard it to get a new download going, which is a waste. Can somebody give me some advice about this please.

Print this item

  New router - NAT/Port Forwarding issue
Posted by: SaxBlaCussionizer - 07-08-2018, 06:57 PM - Forum: Community Open Support - Replies (2)

Hey there, wanted to see if anyone out there could shed any light on this problem i'm having with Vuze related to a new router.  I've been using Vuze for a couple of years now and recently my router died and i replaced it, everything else is working fine internet access-wise, i can upload and download just fine.  However, all of my torrents which had been running fine are now sitting in a "blue" status (as opposed to green, yellow or red) and my torrents seem to be running fine, but no one is connecting with them, except in a VERY few cases.  Essentially, i was/am running about 80 torrents and no one from the outside seems to be able to connect with me.  I can download a torrent just fine, but i'm unable to share what i've snatched.

To attempt to isolate the issue, i've used the two tools that i know of that Vuze provides. The first is under Help->Network Status where i can test my connection.  A couple of errors pop up (the 'xx' in the port number is on purpose, the port number is an actual number):

Testing TCP port 104xx inbound
    Test failed: NAT test failed: Error: Connection refused: connect
    Check your port forwarding for TCP 104xx
Testing UDP port 104xx inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending outbound packet and waiting for reply probe (timeout=10000)
    Sending outbound packet and waiting for reply probe (timeout=15000)
    Sending completion event
    Test failed: Inbound test failed
    Check your port forwarding for UDP 104xx
 No incoming connections received, likely NAT problems

The second test that i did was under Help->NAT Firewall Test.  The dialog box comes up and the Incoming TCP Listen Port is populated with the port that i'd set up in the Preferences.  When running that test, i get:
Testing port TCP 104xx ...
Unable to test: Invalid port given, or test service failed.
Another application may already be using this port..
(Error: Connection refused: connect).

I get something similar for the UDP port test:

Testing port UDP 104xx ...
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending outbound packet and waiting for reply probe (timeout=10000)
    Sending outbound packet and waiting for reply probe (timeout=15000)
    Sending completion event
NAT Error. Inbound test failed, timed out.

The first test seems to indicate that the port may be in use.  Well, it SHOULD be - by Vuze!  So that message is confusing, but might actually point to the real problem.

I've got potentially three firewalls on my machine, Norton, a firewall on my router and the Windows Firewall.  I'd long ago configured Norton to be my primary firewall, so that the Windows firewall defers to it.  I've disabled the firewall on my new router.  Same results.  I've also tested disabling ALL of my firewalls.  Same result!

After receiving the above results, i've dove into port forwarding and setting up a static IP behind my firewall.  I'll dive into the details of that in a followup post if necessary.  The long and the short of it is that the above results hold even when i've set up port forwarding.  For the moment, i'm wondering aloud if anyone sees anything obvious that i might be missing before i dive into trying to describe all of that?

cheers and thanks for reading!

Print this item

  Win 10 not recognizing Vuze as default
Posted by: romath - 06-29-2018, 02:13 AM - Forum: Community Open Support - Replies (1)

Win 10 Pro 1709. I was away for several weeks and this is the first time trying to open Vuze via a Pirate Bay torrent link since then. I've got the default program setting for .torrent to Vuze, but clicking on a torrent link isn't opening it, but rather an app box that doesn't show any options except the MS App Store ("you'll need a new app to open this magnet").  Am I missing something or has something happened at TPB to block Vuze? I've attached the About Vuze screen.

Attached Files Thumbnail(s)
Print this item

  How to Disable I2P Permanently
Posted by: Mush.Brain - 06-10-2018, 02:44 AM - Forum: Community Open Support - No Replies

For what ever reason I2P gets activated within my config of Vuze (  I do not want I2P it results in my regular weekly TV shows getting connection errors from trackers.  I have reloaded Vuze who knows how many times and did not install any I2P Helper, etc making sure I always activated Public Network only but eventually I2P forces it's way into the config.  Then I have to start manually disabling I2P and activating Public with each new Torrent.

Anyone have a answer, no doubt it is something very simply so forgive my idiocy before answering.

Thank You Kindly

Print this item

  API to remove Stopped?
Posted by: jriker1 - 04-11-2018, 02:54 AM - Forum: Community Open Support - Replies (4)

In Vuze, is there any way to remove torrents that are in a stopped state and 100% complete?  Not remove the content, just the reference in Vuze.  Any API support thru whatever language or something in the GUI?  Trying to find a way to automate this.



Print this item

  Can I add trackers to an existing torrent?
Posted by: Stuart - 04-09-2018, 04:49 PM - Forum: Community Open Support - No Replies

I created my first torrent yesterday (woo!), but I wasn't sure which tracker to add, so I found a site with a ton of them and just copied one at random and put this in the torrent.

(here's the one I used: udp://public.popcorn-tracker.org:6969/announce)

Does it matter which tracker I used?

Can I change or add to trackers now the torrent is created? Would there be any point?


Print this item