Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 11,215
» Latest member: Godley
» Forum threads: 2,575
» Forum posts: 7,804

Full Statistics

Online Users
There are currently 21 online users.
» 0 Member(s) | 21 Guest(s)

Latest Threads
Godaddy !
Forum: Community Open Support
Last Post: Decimator1000
08-08-2022, 04:01 PM
» Replies: 0
» Views: 30
rules for texas holdem po...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 05:22 PM
» Replies: 0
» Views: 138
is there casinos in orlan...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 04:33 PM
» Replies: 0
» Views: 87
rainforest cafe las vegas...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 02:34 PM
» Replies: 0
» Views: 87
toby keith hard rock casi...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 11:57 AM
» Replies: 0
» Views: 85
wanneer gaat holland casi...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 11:51 AM
» Replies: 0
» Views: 97
agen judi 368bet casino d...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 09:15 AM
» Replies: 0
» Views: 81
directions to hard rock c...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 07:41 AM
» Replies: 0
» Views: 96
margaritaville casino bos...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 06:32 AM
» Replies: 0
» Views: 85
casino del sol rob schnei...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-21-2022, 03:48 AM
» Replies: 0
» Views: 79

 
  global upload rate stopped working
Posted by: mike1913 - 07-17-2014, 01:00 PM - Forum: Community Open Support - Replies (1)

Hi,

Any help with this would be great.

I set the global upload rate to different values depending on the time of day - 110 kB/s when my ISP monitors activites, 220 kB/s when it doesn't.  I have a 2Mbps upload connection.  This has worked fine, however for the last few days, my upload speeds have dropped down to 20-30 kB/s speed unless I am downloading something.

I have just tried setting the global upload rate to unlimited and the upload speed quickly shot up to my full 2 Mbps capacity.

I therefore tried setting the global upload rate to 400 kB/s and I now getting the upload speeds I used to get at this time ~ 110 kB/s

There is no other activity happening through my router.

Any hints on what is going on or what I need to do would be really appreciated.

Mike

Print this item

  Downloads appear to speed up but really stop
Posted by: kshaffer924 - 07-16-2014, 03:41 PM - Forum: Community Open Support - Replies (3)

I have been using Vuze for a very long time.  I have it in the basic mode as I am not very technical.  Recently I have noticed that after about 15 minutes, or if I switch to my browser, the download speed goes way up on the screen but it is not really downloading.  As soon as I go back to Vuze the download speed crashes all the way to 0 and then starts again.   I made sure my computer is not going to sleep, I have turned all that off.

Does anyone have an idea how I can fix this?  It is annoying as I have to touch my computer every 15 minutes to get anything to work.

Print this item

  Huge disk usage (computer freezes) on adding new torrent
Posted by: Mery84 - 07-16-2014, 03:15 AM - Forum: Community Open Support - Replies (1)

Hi!

Got an issue with Vuze. Everything works fine except adding new torrent. When I add new task no matter via torrent file or magnet it after few seconds freezes totally my computer, for few minutes - it differs on download size for e.g. approx 30gb it freezes for up to 10minutes.
It happens always on adding new task, disk usage (Vuze downloads temporarily and finally - quick move to other dir - to same partition, it is alone disk, not used by anything other than Vuze and for movies storage) rises to 100% and computer freezes. Looks like Vuze tries to reserve space for this download but didn`t find similar option in advanced.

Working on
Java 1.6.0_45
 Sun Microsystems Inc.
SWT v4233, win32
Windows 8 v6.2, amd64
V5.3.0.1_B45/4 az3


 

 

 

 

 

Print this item

  Vuze only lists documents
Posted by: moomoo - 07-14-2014, 06:15 PM - Forum: Community Open Support - Replies (2)

[.... content deleted]
 

Print this item

  torrent file with magnet link
Posted by: jeanpierre92 - 07-14-2014, 04:11 PM - Forum: Community Open Support - Replies (1)

dear people,

I have been trying to torrent a file with the help of magnet links. But without success.
What I have been reading is that you have to add a magnet link to the PluginInterface as it was an URL.
eg:


Code:
PluginInterface pi = pm.getDefaultPluginInterface();
pi.getDownloadManager().addDownload(new URL("magnet:?xt=urn:btih:...&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A6969&tr=udp%3A%2F%2Fopen.demonii.com%3A1337"));
After this I add all the downloads to a Download Array and when I ask for the amount of items in the array it returns always 0.
How to properly add a new torrent to the download manager? (Magnet link). Or how to fill the downloads array?

This is the whole code where I want to download a torrent:
Code:
public static void main(String args) throws IOException, DownloadException {

Properties props = new Properties();
props.put(PluginManager.PR_DISABLE_NATIVE_SUPPORT, "true");
File az_dir = new File("C:\\Users\\Jeanpierre\\Downloads\\");

props.put(PluginManager.PR_APP_DIRECTORY, az_dir.getAbsolutePath());
props.put(PluginManager.PR_USER_DIRECTORY, az_dir.getAbsolutePath());

File doc_dir = new File("C:\\Users\\Jeanpierre\\Downloads\\Downloads\\");

props.put(PluginManager.PR_DOC_DIRECTORY, doc_dir.getAbsolutePath());
PluginManager pm;
pm = PluginManager.startAzureus(
PluginManager.UI_NONE, props);
final PluginInterface pi = pm.getDefaultPluginInterface();
pi.addListener(
new PluginListener() {
@Override
public void initializationComplete() {
try {
pi.getDownloadManager().addDownload(new URL("magnet:?xt=urn:btih:...&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A6969&tr=udp%3A%2F%2Fopen.demonii.com%3A1337"));
} catch (DownloadException e) {
e.printStackTrace();
} catch (MalformedURLException e) {
e.printStackTrace();
}
Download downloads = pi.getDownloadManager().getDownloads();
System.out.println(downloads.length);

for (Download d : downloads) {
System.out.println("Download: " + d.getName());
System.out.println("ik kom hier2");
if (d.getName().contains("aws")) {
org.gudy.azureus2.core3.download.DownloadManager dx =
((org.gudy.azureus2.pluginsimpl.local.download.DownloadImpl) d).getDownload();
dx.startDownload();
try {
d.start();
} catch (DownloadException e) {
e.printStackTrace();
}
}
}
}

@Override
public void closedownInitiated() {
System.out.println("closeDownInitiated");
}

@Override
public void closedownComplete() {
System.out.println("closedownComplete");
}
});
}
Can someone please explain me what I am doing wrong or what I am missing.
I tried several java scripts from others but they all failed.

any help would help :D

Thanks in advance,
Jeanpierre

 

 

 

Print this item

  Tracker Announcer Bad URL..
Posted by: coyote - 07-13-2014, 03:34 PM - Forum: Community Open Support - Replies (5)

Hey guys, thought I'd ask, in case I have some mis-selected settings causing this, and googling the error doesn't seem to report anyone else having had this issue -

Symptoms: Some private torrents start out at high speed, but as time progresses, they slow to a crawl. Closing Vuze out completely, and re-running Vize will fire the torrent off at high-speed again. This does not happen with ALL private torrents, only some - and some from the same tracker work fine (i.e. Don't produce the following error..)

What seems to be happening is that something is overwriting the tracker URL after the first contact, so that all subsequent attempts at contacting fail. So the torrent gets a list of peers on the first request, but then never do again - as peers given in the first contact drop off, Vuze can't get more, and so the Peer pool drops considerably.

Here are the messages from the Console (trimmed out a lot of extra, unrelated lines..)


Code:
[18:10:24.725] {tracker} Tracker Announcer [http://announce.torrentday.com:60000/<hash>/announce] has received : d8:completei54e10:incompletei6e8:intervali1800e12:min intervali1800e5:peers288:[e0� ULj“Y�¢Û³}5NP²·û¸KÔ‚ÈÕm”'Ùs¡D5|€•²®Ò¢z"OˆRÔ¦¢Û³z5N^„ëù0È{óÞî°%l;hîŒ @8“%¿Ê2f§þ‰ÃáV“[…ù6K¹ìÕ�}¸@D¿f ÙzmHGQböUkúÓcïá^òÞ%ÆLpÈ.<ÊV·$ªâNcÏ¢©V›D^8ÜWû1/È�DÊæØ¥{óúÙ¸ÑR,v÷\ V†yóUlyßZ    öë6™á<­­NÆÔÂP½=áWBj C“V‘÷ó5BÜ¢%R.5“ß÷ËÛùRóÑR"�âÜž¢Û°*ÈÕC¤.ɆÚQ¦•­sðB[ñøÖ­ZÉ�í ­n¯ŸÀïe;     | Torrent: '...'
[18:10:26.921] {tracker} Tracker Announcer is Requesting: http:?info_hash=<hash>&peer_id=-AZ5301-hW8L09feN6Fk&requirecrypto=1&port=12365&azudp=12365&uploaded=0&downloaded=9&left=3229614080&corrupt=0&event=started&numwant=30&no_peer_id=1&compact=1&key=9N5RoL7D&azver=3;     | Torrent: '...'
[18:10:26.921] {stderr} DEBUG::Sun Jul 13 18:10:26 EDT 2014::org.gudy.azureus2.pluginsimpl.local.clientid.ClientIDManagerImpl::generateHTTPProperties::354:
[18:10:26.928] {stderr}   java.net.MalformedURLException: no protocol: 127.0.0.1:52770http:?cid=:80&info_hash=<hash>&peer_id=...&requirecrypto=1&port=12365&azudp=12365&uploaded=0&downloaded=9&left=3229614080&corrupt=0&event=started&numwant=30&no_peer_id=1&compact=1&key=9N5RoL7D&azver=3
[18:10:26.928] {stderr}     at java.net.URL.<init>;(Unknown Source)
[18:10:26.928] {stderr}     at java.net.URL.<init>;(Unknown Source)
[18:10:26.928] {stderr}     at java.net.URL.<init>;(Unknown Source)
[18:10:26.928] {stderr}     at org.gudy.azureus2.pluginsimpl.local.clientid.ClientIDManagerImpl.generateHTTPProperties(ClientIDManagerImpl.java:350)

Notice that on the first line, we get a whole b unch of garbage back, which the Tracker Announcer (?) changes the tracker's URL, and then tries to access some heavily-malformed URL (which doesn't work, of course..).

Any thoughts? Is the tracker returning bad information, or do I have a combination of settings on my side causing the tracker URL to get changed up? (And, if the latter is the case, I would recommend adding a check in the code - something like, 'Hey, if the URL's changed, and it causes an error 2 times in a row, revert back to the initial tracker..'. But admittedly, I am NOT familiar with tracker replies/responces, so I'm just suggesting out my bum here.)

Thanks in advance!
--Mike

Print this item

  Fixing incorrect file location / adding files to Vuze
Posted by: BOD - 07-13-2014, 03:53 AM - Forum: Community Open Support - Replies (2)

About 20 of my files are coming up with Error: File not Found. I haven't moved them and they are basic PDF files (mainly) When I click on show details the Vuze Name path is USER\AppData\Romaing etc whereas the actual path is the same location as all other Vuze Downloads. I have searched but can't see how I can change this. I have tried Right Click Advanced and Move Files but this doens't work can someone please advise how to fix this?

Also how would I add a file to Vuze, I searhced for this and it suggests Sharing a file but I couldn't get this to work either?

PS Is this the main Zuve forum as the old forum seemed to have far more posts and users?

Print this item

  Internet flow
Posted by: Victor Sims - 07-10-2014, 06:49 AM - Forum: Community Open Support - Replies (2)

How do I stop vuze on the internet when my VPN disconnects?

 

Print this item