Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 11,470
» Latest member: stimpy112
» Forum threads: 2,587
» Forum posts: 7,817

Full Statistics

Online Users
There are currently 13 online users.
» 0 Member(s) | 13 Guest(s)

Latest Threads
Vuze suddenly will not do...
Forum: Download / Connection Problems
Last Post: Buddyboy
06-29-2024, 05:20 PM
» Replies: 1
» Views: 234
Beautiful Womans in your ...
Forum: Open Development
Last Post: sombrenote
06-23-2024, 05:53 PM
» Replies: 0
» Views: 79
Find Sexy Womans in your ...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
06-16-2024, 11:21 PM
» Replies: 0
» Views: 101
Unsurpassed Сasual Dating...
Forum: Open Development
Last Post: amogh_jaiswal7d2@yahoo.com
06-14-2024, 02:02 PM
» Replies: 0
» Views: 79
Looking for a partner for...
Forum: Open Development
Last Post: sombrenote
05-18-2024, 01:39 PM
» Replies: 0
» Views: 132
Top-notch Сasual Dating -...
Forum: Open Development
Last Post: sombrenote
04-13-2024, 03:29 AM
» Replies: 0
» Views: 213
Unsurpassed Сasual Dating...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
03-08-2024, 05:13 AM
» Replies: 0
» Views: 403
the identity of this webs...
Forum: Community Open Support
Last Post: daveindubai
04-30-2023, 09:27 PM
» Replies: 0
» Views: 2,589
@pump_upp - best crypto p...
Forum: Community Open Support
Last Post: amogh_jaiswal7d2@yahoo.com
01-21-2023, 01:29 AM
» Replies: 0
» Views: 910
datebest.net - visit webs...
Forum: Open Development
Last Post: DeoW
01-16-2023, 10:31 AM
» Replies: 0
» Views: 1,393

 
  Network not enabled for url???
Posted by: radzer0 - 08-16-2014, 08:07 AM - Forum: Community Open Support - Replies (1)

So a week ago everything was working fine, today I cant download anything not even links I know are working. It seems to have happened after the latest update to vuze. I do use a VPN and maybe its something with the settings for it on the old version to the new version messed it up? Does anybody know how to reset all settings to defaults so I can see if that gets me up and going. 

Also any other suggestions to try would be great. Ive even tried the ubuntu torrent download to make sure it wasnt just a major tracker issue at the time but it isnt working neither.


Thanks in advance guys. 
 

Print this item

  My max torrent download speed is 1.83 mb. how can i go faster?
Posted by: Jmart10 - 08-13-2014, 02:15 PM - Forum: Community Open Support - Replies (1)

settings
[Image: JVT4UKA.png]
[Image: TipVGxR.png]

my fios speed
[Image: 3687633971.png]

 

Print this item

  Trying to find IP to check Proxy
Posted by: unix - 08-12-2014, 10:38 PM - Forum: Community Open Support - Replies (1)

 Hello. I have searched this question but cant find an answer. Can someone please tell me is it possible to view my IP while downloading of Vuze to see what my IP is at the time?. Just wanting to check if everythings working.

Thanks.

 

Print this item

  devices will not turn on
Posted by: bk67xr7 - 08-12-2014, 05:23 PM - Forum: Community Open Support - No Replies

I try to turn on devices....but the window just closes when I click on "turn on".....can anyone help...?
 

Print this item

  Mac Update 10.9.4
Posted by: frankieenzo - 08-11-2014, 01:50 PM - Forum: Community Open Support - No Replies

I can not download anything after Mac update 10.9.4, I can search through the browser in Vuze, select the Torrent I want to use (kickasstorrents, piratebay, etc.), it takes me to the site correctly. But then where the download buttons used to be by the desired content, they are now gone. I have unistalled Vuze, reinstalled, same issue. Anyone have any advice??

Please, thankyou.
 

Print this item

  Cancel Subscription
Posted by: Daryl Henbery - 08-10-2014, 10:20 PM - Forum: Community Open Support - Replies (4)

Hi All,

How do you cancel subscrption? I noticed Vuze auto billed me for another year but there is no member area to reset billing options or cancel subscription.

 

 

Print this item

  Help with offline downloader plugin
Posted by: jainankit9 - 08-09-2014, 03:17 AM - Forum: Community Open Support - Replies (6)

Hi, I just installed vuse as an alternative to utorrent. 
I installed offline downloader plugin and activated it, but  i don't know how to use it?
Please help me out guys !!
 

Print this item

  Activation? Codes? HELP
Posted by: jemsick - 08-08-2014, 02:00 PM - Forum: Community Open Support - No Replies

I need some help. Every time I launch Vuze I get an activation issue. I just want to use the free version of Vuze. I have paid for the service before in the past but have since moved awy from it. I just recently reinstalled my Operating System about two months ago. Have been using the free version of Vuze for several weeks now. I have not entered any type of code on the system for Vuze. Please refer to the image provided with the errors. I get three screens that popup every time I load Vuze. I have unistalled it once, then reloaded it normally. I then tired uninstalleing it again with Revo uninstaller and relaoding it with Revo as well.  Help me please anyone, thatnks for the help in advanced.
 

 

 

Print this item

Frog Behind VPN yet NAT OK
Posted by: FirstPrime - 08-08-2014, 07:09 AM - Forum: Community Open Support - No Replies

OK Guys, this is not possible, or should not be.  

My network is behind a router which is behind a VPN.  There are no inbound ports being forwarded from the VPN.  Incoming connection is unchecked in the Connection page.  Yet, somehow NAT OK is showing Green.  How is that even remotely possible?

And yes, I know it's behind the VPN.  I've double checked with CheckMyTorrentIP.

Java 1.7.0_65
 Oracle Corporation
SWT v3740, gtk
Linux v3.2.0-67-generic, amd64
V5.4.0.1_B01/4 az3

Print this item

  SLOW DOWNLOAD
Posted by: talitha33 - 08-07-2014, 01:30 AM - Forum: Community Open Support - Replies (1)

I am trying to download a series of mine and it is pretty old.

It takes like 2 hours to download 2.2%.

Am I doing something wrong or is it because it is an old series?

Help please - I suck at technical stuff...
 

 

Print this item