Vuze Forums

Full Version: Swarm Acceptance
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey there,

Craziest thing, I am running Mint Linux, and trying to accept the Swam agreement and the accept button won't highlight. Any ideas? Can I tick it off in a config file somewhere?

Image attached.[Image: TPEkHk3.jpg]
Unfortunately SWT isn't rendering the radio buttons correctly on that dialog - click to the left of the 'ENABLE' words, there's an invisible one there!