Vuze Forums

Full Version: files not dragging from library to ps3 icon?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
operating system: winxp
antivirus: avast

Hi i downloaded the latest version of vuze last night, i have two downloaded files in my library and vuze is picking up my ps3 ok (as the ps3 logo is showing as red)

But when i try and click and drag the file from my library to the ps3 icon in vuze....nothing happens. The file does not go into the ps3 folder and i do not get the screen where it says "HD or SD"....just nothing happens?!

I tried dragging the other file but nothing happens with that one either

Any idea what the problem might be please? I tried uninstalling and re-installing vuze but the same problem happens.......the files wont let me drag and drop them into my ps3 folder?


So nobody else has had this problem ever?!
Do you have another device (e.g. iTunes) that you can test with?

You could check out the console log (Tools->Options->Logging to turn on logging and then Tools->Console to see the log)
I had this problem on my Sony Devices but by mistake clicked on DVD Burner and after this added the Add-in all works as before.