Vuze Forums

Full Version: Automatically Selecting to Use Proxy Server to Access LAN; how do I stop this?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have just downloaded the newest version of Vuse and so I think this is the cause of my issue, but I could be wrong.

Since then, whenver I go on the internet no pages will load, with an error message saying "internet explorer can't access the proxy". I can go to settings -> change proxy settings -> LAN settings and there is a box ticked that says "use proxy server for LAN". I untick this box and then the webpages load fine.

Problem is, the box keeps re-ticking itself every two minutes. Which means every two minutes I get the same error message. How do I stop the box reticking itself? 

I'm a very basic user, so please, please help and in basic terms. I don't even really know what LAN is or how to use proxies. 

Thanks in advance
Same problem over here,I am 100% sure this issue is caused by Vuze. I had this problem on my previous laptop. Just installed Vuze on new laptop and after installment, proxy settings are adjusted by Vuze. And unchecking the proxy just helps for a few minutes as written above.
I juste Google Chrome as browser.
Is the only option to solve this to uninstall Vuze?
(11-27-2014, 12:15 PM)'jess869' Wrote: [ -> ]I have just downloaded the newest version of Vuse and so I think this is the cause of my issue, but I could be wrong.

Since then, whenver I go on the internet no pages will load, with an error message saying "internet explorer can't access the proxy". I can go to settings -> change proxy settings -> LAN settings and there is a box ticked that says "use proxy server for LAN". I untick this box and then the webpages load fine.

Problem is, the box keeps re-ticking itself every two minutes. Which means every two minutes I get the same error message. How do I stop the box reticking itself? 

I'm a very basic user, so please, please help and in basic terms. I don't even really know what LAN is or how to use proxies. 

Thanks in advance

 


Same problem over here,I am 100% sure this issue is caused by Vuze. I had this problem on my previous laptop. Just installed Vuze on new laptop and after installment, proxy settings are adjusted by Vuze. And unchecking the proxy just helps for a few minutes as written above.
I juste Google Chrome as browser.
Is the only option to solve this to uninstall Vuze?