Vuze Forums

Full Version: Magnet not finding Vuze
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm currently running V5.5.0.1_B02/4 az3 on my Mac with OX 10.10. Until today, I could click on a magnet, and it would connect to Vuze and go through the normal routine. Today, when I click on a magnet, I get a message in Safari that says, "Safari can't open 'magnet:blah blah blah" because Safari doesn't recognize internet addresses starting with "magnet:" In the copy of Vuze that I have open, I get the error message, "The application “” is not open anymore." This morning, there were two Vuze icons in my dock, and the original one gave me the same error message when I clicked on it. So, I think there's an issue with the new beta.
Nothing's changed in the recent betas that would affect magnet URI stuff. Did safari update? Or perhaps there's a copy of Vuze running in the background causing trouble?
Rebooted a couple of times. Surprise, surprise, now it works. Don't know why I got the error message that Vuze wasn't open when I was looking at the Vuze interface.
Rebooting FTW!