Vuze Forums

Full Version: Seeding Issue Private trackers
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am new to torrents. Please help. I tried linux firewall commands, different clients, utorrent webui, vuze, bittransmission. I started out with using vuze. When I first downloaded the files they where seeding when I was done but only got to 9mb. I then restarted my pc then I wasn't seeding any more for that private tracker yet for the other private tracker I still could which I uploaded 700kb at least for one file (i assigned a static address since then). I can still seed to public trackers (sites that require not login).

I started to seed but only 9 meg or so total then I just stopped for one private tracker, and the other tracker I was able to upload but now I can't to that one to. I even removed my router directly connecting my PC to the modem to rule out a router issue.

Something odd i noticed
When ever I was force seeding files it would show connecting, handshake for a bunch of peers which would then dissappear without ever seeding. I tried increasing the timeout settings thinking that its a network latency problem.
I woudner if because I keep force starting it got my IP banned in the swarm.
I am using private trackers (require sign in).

Now when I stop and start the file I dont even see it trying to connection part happening for those private trackers

Things I tried
enable UPnP on Router
allow 1-65535 on router for a statically assigned address of my router
sudo ufw disable
other sudo commands that allow udp and tcp ports
I altered and checked and unchecked every possible setting i could think of such as allow incoming encrypted traffic
reinstaleld vuze.

Ubuntu 14.04
ISP: Time Warner Cable

Java 1.7.0_65
 Oracle Corporation
SWT v3836, gtk
Linux v3.13.0-37-generic, amd64
V5.3.0.0/4 az3

Also I am not using and proxys. or using encrpytion for my torrents. Please help

Some errors I saw pop up once in a while was missing port for torrent but I changed and use so many different configuration settings I don't know if thats the root cause.