Vuze Forums

Full Version: Does anyone know why vuze won't open when I download?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi everyone, could really do with some help. I've just downloaded vuze onto my lenovo android tablet, downloaded fine but then again never used it so wouldn't know if something wasn't working! I then went on to chrome went onto kickass torrents and went to download a film I wanted to watch. I clicked download torrent. Nothing started to download in vuze it didn't even open or switch from chrome to vuze instead it switched to a game add brought up by play store? So I tried again same thing happened nothing downloads all I get is adds for ngames in the play store. Does anyone know why this is happening? Is it the way my tablet is set up? Could it have something to do with the sky WiFi as I've tried to get on a number of torrent sites which say their blocked by sky? Any help really appreciated as I wanna watch films in the plane and obviously no eifi on there so need some programme to download them onto my tabet.
See my answer in the other thread where you posed the question!