Vuze Forums

Full Version: Tracker Setting seems not working correct.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, im using v5.4.0.0. now in the Tracker client setting, you have master "User Scrape" or "Enable Scrape" check box. (sorry not exact name, because im on japanese GUI and not sure what it says in English) . and i have option about "Enable HTTP" and "Enable UDP".

unchecking "Enable Scrape" does not work(does not STOP SCRAPE) when you have "Enable UDP". I mean if you have "Enable UDP" checked, the "Enable Scrape" setting gets ignored and start scraping automatically. which will cause the problem discribed below in my net work. but unchecking "Enable UDP" makes UDP scrape protocol not working on manual scrape. so which means i have to have "Enable UDP" cheked for some torrents which only have UDP trackers.

I have problem if UDP Scrape start automatically, all my NAT table on my route gets filled up and no other internet conection works.(My brother always complaining, thats why i can not leave Vuse always.) can you fix the problem so i can manually start scrape?

probably different topic but can you also make setting for UDP scraping throttle? seems like Scrape begins without control "number of connection at once" which cause my router not accept any more new connection.

Updated on 4th/Oct.