Vuze Forums

Full Version: will this non-start issue be fixed soon?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I see that a lot of people are having the issue of Vuze simply not opening with the new update. I also updated a few days ago and since then cannot open Vuze. I deleted and reinstalled both Vuze and Java to no avail (numerous times). I've since downloaded Vuze Leap, which does work, but I really (really) don't like it. I understand it's got something to do with 32-bit / 64-bit compatability issues, but I can't seem to download anything different that what I'm using. I have a PC with Windows 7.

Overall I'm not very tech-savvy. I'm trying to follow the directions given to other people here in the forum and am drawing blanks! I've tried the CMD thing but don't really know what I'm looking for or what's supposed to happen.

Any other suggestions? Or, is this issue being worked on and will a fix be out soon? Seems I'm not the only one with this issue.

Thanks. I don't know what I'm doing wrong but I've done this a number of times and it isn't working.  :(
Followed the directions and re-did it again and nothing. I'm downloading 64-bit Java and using the only Vuze download I see available.
You could delete all Java and Vuze and then re-install Vuze: