Vuze Forums

Full Version: Backups Auto and Manual failing to complete
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
~~Latest Vuze update completed
Windows 7 Ultimate SP1 updated to last avail.
OLD laptop with 1GB memory and a 75G hard drive partitioned into 2 33.3G drives and 7G recovery Partition.My backups were working fine for over a year then I started getting "Auto Backup failed at location C:\Windows\.....Azureus\active"I have made sure that Azureus has permission to write to the folder (again, again, and again). I have redirected the folder into another location completely different that the original location.Yet I still get the same error, I did look at the backups and found files from today and all the other days but I am not savvy enough to be able to look into them to be sure they have all the correct info.So I can't see if the error message is erroneous and should be reported and a bug.
Sometimes I get that message when my client is flat-out and I need to pause the torrent activity and perform a manual back-up.  If your client is happy cos it's finding itself with a high bandwidth availability at the moment it wants to do a back-up, it is often too busy sending and receiving "pieces" as well as communicating with all its connected peers and trackers and the back-up just does not complete!