Vuze Forums

Full Version: torrent not being put in queue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,  I have a torrent that I received from a group I am in.  Never had problems before.  When I download or click on the torrent in the email I have received, Vuze is launched, however the torrent is never put into the queue for download, and I don't get any error message that the torrent is not accepted or something by vuze.  I don't know what is going on.  I have tried dragging/dropping.  I have tried the open torrent button.  The person who supplied the torrent has confirmed that it is active with some 50 seeds for it.   At this point I am not really sure what to do.  Any recommendations would be appreciated.  thanks
Try saving the torrent file to your hard drive and then going to the Help menu in Vuze, selecting Advanced->Torrent Info and see what it says?
The other time this can happen (you try to add a torrent, but nothing happens) is — don't laugh — when that torrent is already added. Vuze will silently ignore attempts to add duplicate torrents. So, make sure it's not sitting somewhere on your Completed Torrents list; perhaps it finished transferring before you even noticed it.

(BitTorrent is so speedy with large swarms that I've done the "Oh, it's already downloaded!" thing more times than you'd believe.)