Vuze Forums

Full Version: No GUI part 2 (solved??)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I think i figured it out. My "Language for non-unicode programs" which is a setting in "Region and Language" was set to "Japanese"

Once i set it to English (United States) the GUI popped up.
Thank you very much for your feedback!

We fixed this and it will go live in the next update.