Vuze Forums

Full Version: Upgraded to and won't launch windows 8.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(03-15-2015, 10:33 AM)'edyncate' Wrote: [ -> ]
(03-13-2015, 08:15 PM)'causisayso' Wrote: [ -> ]i cant even re-install to a different destination, it starts the Vuze installer but then when it finishes that it opens another popup which appears and then immediately dissappears again before i can read any of the information.


ive got the exact same problem



hey endyncate
did you ever fix your problem?
im having the same issue 
done everything here and nothing works
If you've tried installing it to a different folder and that did not work, I suggest that you try to uninstall completely.  After the uninstall, go into your program folder(s) and delete all the leftover Vuze/Azureus folders/files that were not removed during the uninstall process. 

If you have a registry cleaner installed (not CCleaner) use that to scan and clean your registry for junk entries after the uninstall. 

Reboot and re-install Vuze

If still no luck, repeat the previous steps for Vuze and for Java.  Ensure you install java first (from Oracle). I prefer to download and install the offline version from my own pc. 
Ensure that you install the correct version to match your Vuze version. i.e. x86 (32bit) or x64 (64 bit. BUT, it won't matter if you install both the 32&64 java.
I've had the exact same problem as most of you have described, I couldn't get it to boot up and couldn't uninstall, it was like all things named Vuze on the computer didn't respond at all.

What worked for me was simply to uninstall Java and reinstall the latest version of Java. Now Vuze works like a charm again! :D
Pages: 1 2 3