Vuze Forums

Full Version: 5.6 won't install correctly on Mac Yosemite
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I ran the auto-downloaded upgrade on Yosemite, but I got a series of error kmessages stating that various system resources would not install. I cancelled but now Vuze won't open at all. I tried the sourceforge installer, which seemed to install everything, but Vuze still won't open. I have already been through the Java issue so that is not the problem.