Vuze Forums

Full Version: Nothing downloads in Vuze anymore; connected through VPN
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi. I just transfered from utorrrent and am still learning Vuze. Everything was working fine but all of a sudden nothing downloads. All the downloads say I'm not connected to any peers in the swarm, though there should be lots.

I connect to the internet through VPN and had told vuze to bind to only that adapter. I think this is messing things up. My VPN client already ensures that the intenet is not accessed through non-VPN so I think I can safely disable this in Vuze, but I can't find the settings?
Go to Tools->Options->Connection->Advanced Network Settings and remove anything in the 'bind to local ip address or interface' field - then hit save

You might need to set your 'mode' to > beginner under 'Tools->Options->Mode' to see these settings
I did this and I don't think it worked; when I hover the mouse over the routing symbol at the bottom it says "Bindings:, force=no, no connections". It could be a different problem preventing my downloads though.
EDIT: fixed it. I reset all settings and it worked. Found instructions here
there is no reply to the test of routeur and connexion
Please help