Vuze Forums

Full Version: mlDHT not working with IPv6
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I decided to enable IPv6 support on Vuze since my connection is able to, but I noticed that mlDHT does not work with IPv6 although IPv4 works fine.
The respective port is open and I even tried to disable the firewall, but still it never shows any other status than "Stopped". I also checked and my IPv6 tests are all successful.

Anyone know why this isn't working properly?

I was experimenting with the plugin and tried installing the previous version (1.5.7) and IPv6 is now in "Running" state as soon as I start Vuze.
Does anyone else see this behaviour on the most recent version of mlDHT (1.5.9) ?
I only have a link-local IPv6 address but I believe that even so previous versions of the mlDHT plugin showed it as running. My experience with version 1.5.9 matches yours: IPv4 is running but IPv6 is stopped. Setting up a global IPv6 address through a tunnel broker changes nothing. Also, if I stop the IPv4 service I cannot make it start or bootstrap it using the controls: I must restart Vuze in order to make it work again.