Vuze Forums

Full Version: How to change from "queued" to "seeding" in Vuze
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to get my share ratio up and the status of half of the torrents in my library is "queued" instead of "seeding"  

I messed with the queue preferences and it seemed to fix it when i restarted Vuze, but minutes later several of them went back to "queued"

Anybody wanna help out a n00b?
Having same problem.
Options > Queue > Seeding > auto-starting = select "none"