Vuze Forums

Full Version: Says metadata was added but no file in library
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to download a file through a magnet link from TPB but every time i do (even the first time I tried) it tells me that metadata has already been added for that file even though no new listing is created in my Vuze library and no file is downloaded.  

If (in Vuze) I go to File>Open>Torrent File  and click the "Add File" button it opens a folder with all the torrent files i've DL'd and has a file for the one i'm having issue with - but this is the only mention of it i can find anywhere in Vuze - if i click on that file and open it that way it tells me the same thing as clicking the magnet link - if i delete that file and try again it still tells me that metadata has already been added and gives me the option of adding the trackers to the original file - no matter whether I do that or not it still doesn't appear in my library.

I'm not sure if i need to find a way to delete the metadata and try again or if there is some other way to make the file appear in my library. Any help is appreciated.