Vuze Forums

Full Version: Options Menu Unusable
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Whenever I try to open Tools > Options, my options menu opens as shown in the attachment. I cannot expand it, or move it. 
I have tried to uninstall Vuze and reinstall it and that does not fix this problem. 

Any suggestions on how to fix this?
Hmm! I assume you've tried taking Vuze out of full-screen mode, resized it, moved it and then tried opening the options?

Also click on the options window and hit ALT+space - should show a menu to allow you to move the window
Thank you. ALT+space brought the window back to normal size, but the content of the window is also not viewable.
I attached two screenshots to show.

As I expand the sidebar the content in the middle disappears, only allowing text on the left hand side of the page.
That is really very odd - not seen anything like that before :( 

Is it just the options view with this issue? Also, are you running the latest version of Vuze, 5740? It also might be worth while joining the beta program ( and getting fully updated so you can get fuller diagnostics