Vuze Forums

Full Version: Vuze v5.7.0.0 - Where to find it
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I have the following problem:
The latest avaable versio of the Vuze is 5.7.2.0 and is not supported by the tracker I want to use.
To be able to use the tracker I will need older version like 5.7.0.0 I have searched in google and in here but had no luck finding the older version of the client.


Hope you will be able to give me information.