Vuze Forums

Full Version: Red Faces suddenly
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
OK, So I have read through all the connection threads i could find in here and nothing worked to fix the problem., just thought I'd get that out of the way first.
I am on a mac, el capitan. I use a ExpressVPN and Avast security.
Everything was going swimmingly untill recently. Nothing has changed in the setup, just suddenly got red faces and unable to download anything. It's as if the phone line was taken out of the modem.
I tried resetting all the things i could find in here but nothing worked, not much replies in the threads really.
Is there issues withh el capitan? I'm not very good with settings side of things.
Thanks in advance.
Maybe the VPN interface changed - seeĀ

Alternatively it might be the 'unlimited connection' bug in 5710 - seeĀ
same problem....any other suggestions?
I'm having the same issue in the past three days,
worked fine for years, now all red faces.

Ive upgraded to plus, but no joy.
Using a Apple with el capitan

been using this machine for 6 months.