Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
un-display file listing
#1
v 5.4.0
In "My Torrents" view, for two torrents I somehow am now seeing not just torrents, but also indented lines for each file within the 2 torrents.  I want to collapse all these file lines so I only see torrents in "My Torrents" view.

The right-click menu and View menu aren't helping me do so.

 

 

 

 
Reply
#2
Is there no small black rectangle that you can click to collapse the torrent files? Perhaps you could post a screenshot
Reply
#3
(08-23-2014, 09:58 AM)'parg' Wrote: Is there no small black rectangle that you can click to collapse the torrent files? Perhaps you could post a screenshot



 
I see no rectangle; maybe in a column I don't use?


 

 

 
Reply
#4
Hmm, go to Tools->Options->Interface->Tables and select 'show files in torrents view' and then restart - some kinda bug here!
Reply
#5
(08-23-2014, 10:35 AM)'parg' Wrote: Hmm, go to Tools->Options->Interface->Tables and select 'show files in torrents view' and then restart - some kinda bug here!

 
thank you very much, parg, that enabled me to collapse the file rows.  (then I went back and unselected that setting as I have no desire to see files in torrents view particularly at the cost of column space.)

I have no idea what I did to evoke the file rows.  all I know is I had two torrent rows selected, and whatever I did displayed all the files for both torrents.


 
Reply
#6
yah, weird indeed - I'll look into it
Reply
#7
(08-23-2014, 02:15 PM)'parg' Wrote: yah, weird indeed - I'll look into it

 
I came close to replicating it.  Note that I've got that setting unselected.

If I select the row of a single torrent in torrents view, my keyboard's right arrow expands to list files, and the left arrow collapses to hide those files.

But if I select multiple torrents it right now is only displaying the files of the last torrent row that is selected.  (So I have no idea how I did it to 2 at once.)

I stumbled onto this because I've got a new keyboard whose right arrow key is where my last keyboard's control key was.

I personally prefer the left/right arrows to do nothing in this view, but I can imagine others might like it!

p.s.  I noticed when I previewed a post earlier I had to answer the captcha a second time to post it.  Seems excessive to need a captcha to preview and another to post.
Reply
#8
Just came back to post about the left/right arrow behaviour but you beat me to it!
Reply
#9
Thanks I got it working now.

 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Possible improvements for Swarm Discoveries: By File Size KonradK 2 724 08-27-2017, 09:14 AM
Last Post: KonradK
Lightbulb Configure ToolBar - Options->Display->Show Toolbar dbareis 0 534 08-10-2017, 08:06 PM
Last Post: dbareis



Users browsing this thread: 1 Guest(s)