Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] sudden stopage - Connection Error (Network not enabled for url
right click each, select: Advanced > Networks > add public network

thanks to parg


The good torrents went boom and at 0 percent, but one or two are actually still working. The rest, halted dead in their tracks:

Connection Error (Network not enabled for url '')

"This tracker supports multiple hash scrapes per request"

How to make it go again?

note: Already tried enabling public network as described in other posts, as well as nearly every other setting imaginable. Nat tests clear both in and outbound.

Check out
Ah, sorry, didnt see your last line!

Right click on the torrent, select Advanced->Networks and ensure public is enabled.

Stop and start the torrent.
nice that worked, I guess the option setting didnt efect current torrents, I had to right click each one as you said

Thanks a million!
I also had a problem today with none of the torrents working and it was also affecting my Star Wars The Old Republic client from patching, yet my web brower and sites like netflix worked fine.

The fix, I think, turned out to be uninstalling File Type Advisor which had found it's way onto my computer via a free program to convert my book from a .doc file to a Kindle friendly format.  So maybe check your installed programs and see if there's been something installed lately that might be interfering.  

And we've reached the end of my technical knowledge.  I'm just so happy and relieved the digital river is flowing again.  Good luck to anyone else still having connection problems.


Possibly Related Threads...
Thread Author Replies Views Last Post
  network status john 0 6,800 10-24-2018, 03:34 PM
Last Post: john
  all of a sudden, won't download jtpcamp 20 90,176 02-08-2017, 02:24 PM
Last Post: hucmusic

Users browsing this thread: 1 Guest(s)