Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
prompted update by vuse will not load
#1
Question 
HELP!!!  cannot find solution amongsted forums.  Admitted, many posts are so IT technical they only sounded  jibberish to me and I have been using computers twenty years now.  When I try to open Vuse now I recieve only a brief flash of an error messeage stateing "Please Define -EXE_JAVA_Home to point to an installed 64 bit JDK or JME or dowload JRE from http://www.Java.cm."
Did not understand most of the technical jargon but tried to download the JRE fromm Java.com.  Was also sent a 3 page Vuse will still not load.  What should ?  When I udated vuse the exe file, the update uninstalled my former version of Vuse.  I now have no access to any of the files I had downloadeed on my former version of Vuse. Note: My former version worked perfectly!!! 

WHAT HAPPENED????  How do I fix this without losing downloads I had on my former Version?
If Compassion exists in the IT world, please help someone in need.  Thank You.

Sincerly,
Maury S Jones
maurysjones@aol.com
Maury S. Jones
maurysjones@aol.com
 
Reply
#2
Please re-install Vuze with the installer from http://www.vuze.com/download

This will fix your problem, and you will not lose any of your downloads or settings!
Reply
#3
(03-12-2015, 11:14 AM)'ArronM' Wrote: T
Please re-install Vuze with the installer from http://www.vuze.com/download

This will fix your problem, and you will not lose any of your downloads or settings!

 
Thank You, it is so easy to get lost in the forums.  You saved the day.
Thanks,
Maury


 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Port Forwarding problem with PIA VPN- from Vuze Update? Eskyman 17 1,956 04-01-2017, 03:44 PM
Last Post: Poorboy
  Vuse will not download ..STOPPED! cistec 0 445 03-06-2017, 02:19 AM
Last Post: cistec



Users browsing this thread: 1 Guest(s)