Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem setting times on scheduler
#1
Hi everyone, I've just set up Vuze today and this is my first time on the forum. 

My isp contract allows me unlimited downloads between 8pm and 8am so I want to set the schedule to stick only to those times but when I try to set start time as 8pm and end time as 8am it tells me "start time is after end time" and then "Can't save swchedulebecause your hour-of-day selection has problems".

Can anyone help me with this?

Thanks in advance :)
Reply
#2
Using the build in scheduler? 

http://wiki.vuze.com/w/Speed_Limit_Scheduler
Reply
#3
(04-12-2015, 08:58 AM)'parg' Wrote: Using the build in scheduler? 

http://wiki.vuze.com/w/Speed_Limit_Scheduler
 



 
Reply
#4
(04-14-2015, 01:38 AM)'eyag' Wrote:
(04-12-2015, 08:58 AM)'parg' Wrote: Using the build in scheduler? 

http://wiki.vuze.com/w/Speed_Limit_Scheduler

 



 

 



 
Reply
#5
Thanks for your reply but I still son't really understand how to do it. I get it that I if I don't want downloads to happen between 8am and 8pm then I need to type "pause_all from 8:00 to 20:00" but I can't find where I need to do this. I'm finding this very complex. Please can someone give me some step by step instructions? Thanks
Reply
#6
Go to the Tools menu and select

Speed Limits->Schedule and Settings...

This pops up a window with the current schedule in it. At the top there are some comment lines that start with # - skip over these and type in after the line

# ---- Do not edit this line or any text above! ----

enable=yes
daily pause_all from 08:00 to 22:00

Then hit OK to activate the schedule.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question View in Sidebar tag setting unchecked when changing to Vuze interface detelosk 0 193 04-14-2017, 04:36 AM
Last Post: detelosk
Thumbs Down Vuze is running multiple times, can't force quit ggj 4 491 01-23-2017, 01:29 PM
Last Post: ggj



Users browsing this thread: 1 Guest(s)