Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
open torrent dialog box not showing up
#1
Hi All, I'm new here,

I'm on ubuntu 16.04, I've been using vuze now for a number of years,

I'm not sure what has happened, vuze used to work fine, but now whenever I open torrent files directly, vuze loads, but the open torrent dialog box never shows up, even if i click on the torrent file again.

any idea what might be causing this?
Reply
#2
Could it be the option under Tools->Options->Files

"when opening a torrent show the options dialog..."

?
Reply
#3
parg\ dateline='\'1480782564' Wrote: Could it be the option under Tools->Options->Files

"when opening a torrent show the options dialog..."

?


 

yeah it's there, it's set to "every time"
tried changing to something else, then changing back - no difference
Reply
#4
Could the dialog be coming up off screen? Had a user once with this kind of problem
Reply
#5
(12-03-2016, 10:15 AM)'parg' Wrote: Could the dialog be coming up off screen? Had a user once with this kind of problem


 

I've looked everywhere, even alt tabbed through all my windows, it just never shows up,

does vuze have a debugging mode i can use?
Reply
#6
Are you on 5.7.4.0? If not please upgrade
Reply
#7
(12-03-2016, 10:56 AM)'parg' Wrote: Are you on 5.7.4.0? If not please upgrade

 

yes i am on 5.7.4.0
Reply
#8
Hmm, just to check - does the torrent get added to Vuze, without the dialog showing, or is it not even getting added?
Reply
#9
(12-03-2016, 01:22 PM)'parg' Wrote: Hmm, just to check - does the torrent get added to Vuze, without the dialog showing, or is it not even getting added?

 

it's not even getting added to vuze,

any ideas?
Reply
#10
Something must have broken with the way the argument is passed to Vuze by the desktop manager? I don't have a 16.04 to test with at the moment :(
Reply
#11
parg\ dateline='\'1480887493' Wrote: Something must have broken with the way the argument is passed to Vuze by the desktop manager? I don't have a 16.04 to test with at the moment :(

 

It's weird, because I can double-click on .torrent files and vuze will open itself, but nothing will happen beyond that.

trying to open a .torrent through the terminal gave me this

Starting Azureus...
Suitable java version found [java = openjdk 1.8.0_111]
Configuring environment...
Java exec found in PATH. Verifying...
SWT 4.716
Passing startup args to already-running Vuze java process listening on [127.0.0.1: 6880]




any more ideas?
Reply
#12
Can you check that things are configured as follows?

https://wiki.vuze.com/w/Magnet#Ubuntu.2FKubuntu

I just replicated this and it worked ok
Reply
#13
(12-05-2016, 11:44 AM)'parg' Wrote: Can you check that things are configured as follows?

https://wiki.vuze.com/w/Magnet#Ubuntu.2FKubuntu

I just replicated this and it worked ok

 

OK,
magnet links seem to work fine, but .torrent files themselves still do nothing for some unknown reason

any more ideas?
Reply
#14
not really :(
Reply
#15
is there any debugging mode in vuze that i could use to diagnose this?
Reply
#16
You could try turning on logging (Tools->Logging) to see if anything is output?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Message box file "cannot be found" on Mac sakjvpouw 0 216 04-19-2017, 06:46 AM
Last Post: sakjvpouw
  Use Standard OS X Save File Dialog Box? GeorgeF 0 229 04-17-2017, 03:51 PM
Last Post: GeorgeF



Users browsing this thread: 1 Guest(s)