Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
magnet not downloading
#1
Hi Folks, 

I'm having trouble downloading magnets from tpb.  When I click on the magnet it won't even give the option to download.  I have tried various proxies - same problem.
I managed to download a couple of magnets from Kickass (via file download as again it would not allow me to download the magnet directly to Vuze) but when they loaded onto Vuze they stopped downloading even though there were over 3000+ seeders. I only download from trusted or verified uploaders on these torrent providers. Never had this problem before. I've updated the latest Vuze.
I am running Google chrome on a laptop with Windows 7. I only use this laptop for downloads.  I have McAfee and C Cleaner, neither of which have caused any issues. 
There was one strange thing recently. I dont know if it has anything to do with it.  A torrrent did not show in Vuze and I thought I hadn't downloaded it.  When I tried again, it said something like, 'the metadata for 'SHOWS NAME' is already downloaded' or something to that effect.  
Can anyone suggest a fix please?

Thanks in advance. 

Shelley2000
Reply
#2
sounds similar to the following thread:

http://forum.vuze.com/Thread-Vuze-do-not...rent-files

there might be an endemic problem
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [RFE] Allow tracker updates to torrent multiple times from magnet: & .torrent sources detelosk 0 62 05-26-2017, 10:07 AM
Last Post: detelosk
  torrent and magnet association philipdk1 1 284 05-24-2017, 10:16 AM
Last Post: detelosk



Users browsing this thread: 1 Guest(s)