Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
internal browser
#1
i am new to this can someone tell me how yo open turn on my internal browser ?   i cannot do any searches and i did  not turn it off
Reply
#2
Tools->Options->Mode: select 'advanced'
Tools->Options->Interface->Display: Internal Browser - deselect 'disable all use of internal browser'
Reply
#3
(06-23-2015, 11:26 AM)'marc0nline' Wrote: Tools->Options->Mode: select 'advanced'
Tools->Options->Interface->Display: Internal Browser - deselect 'disable all use of internal browser'

 
When I go to the path you outlined, there is no 'Internal Brower' Section showing for me.  No external either.  I'm having the same issue as the guy who asked the question originally.
Reply
#4
You set your 'mode' to 'advanced' right?
Reply
#5
(07-10-2015, 03:58 PM)'parg' Wrote: You set your 'mode' to 'advanced' right?

 
I went back and did that and then it appeard.  However, it wasn't disabled, and it still won't work.  It worked fine for quite some time until a week or so ago (I think about it updated one time).  I don't have a clue what to do now.  I disabled al add-ons in IE and still no help.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  vuze cannot search anything internal browser disabled cant restore rickalles 5 6,334 10-27-2015, 10:33 PM
Last Post: blazer64dean
Frog Debian with Iceweasel Vuze browser problem lookarts 0 948 09-12-2015, 05:55 AM
Last Post: lookarts



Users browsing this thread: 1 Guest(s)