Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i2P installation problem
#1
Error message: "Plugin azneti2phelper requires Java version 1.7. or higher"

Abou Vuse:
Java 1.6.0_27 (64 bit)
Sun Microsystems Inc.
SWT v4508, win32
Windows 7 v6.1, x86
V5.7.1.1_B09/4 az2

About Java:
Version 8 Update 77 (build 1.8.0_77-b03)
Reply
#2
You need to update your java - you are on 1.6.0_27 but you need to be on 1.7 or higher

http://www.java.com/

ah, sorry, just saw your last line.

Have you run the full installer from http://www.vuze.com/ recently? You probably have a bundled version of Java with Vuze that needs updating and that should do it
Reply
#3
Reinstallled.
Information about Vuse the same:
Java 1.6.0_27 (64 bit)
Sun Microsystems Inc.
SWT v4508, win32
Windows 7 v6.1, x86
V5.7.1.0/4 az2
Reply
#4
You need to find out where the 1.6 version of Java is installed.

You could try creating a 'debug.zip' (last option of the Help menu in Vuze - select 'manual send') then open the generated debug.zip file and look in there for a line starting with

java.home=

whatever is after the = is the location that java 1.6 is installed.
Reply
#5
java.home=c:\program files (x86)\vuze\jre

what will i do the next?

c:\Program Files (x86)\Java\
have 
jre1.8.0_40
jre1.8.0_77
directories
with /bin and /lib directories inside
Reply
#6
Try closing Vuze and deleting everything in 

c:\program files (x86)\vuze\jre

Hopefully restarting it will pick up the more recent runtimes
Reply
#7
Thank you very much.
It works for now.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem with Vuze 5.7.1.0 64bit installation delfinus 8 1,836 11-26-2016, 02:51 AM
Last Post: delfinus
  Problem with Vuze 5.7.1.04 Installation on Windows 10 64bits Luzcka 0 661 02-27-2016, 03:53 AM
Last Post: Luzcka



Users browsing this thread: 1 Guest(s)