Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
all torrents stuck in queued.
Hello all, I'm new to the forum and I've tried searching but I'm not sure I know exactly the right questions to ask.

I have about 15 total torrents I'm hoping to download, about 12 of them healthy enough to work, if small swarms. The problem is,
none of them will download at all. They all read Queued unless I mark one Force Download, which will then sometimes work, but slowly and then often stops.

Essentially, I updated Vuze a few days or so ago, I set it up with the tests and then the recommended settings. The torrents had been working but they began slowing and then today stopped. Earlier today, I seemed to be firewalled. I am using a VPN. I picked apart how to find a port number to forward that the VPN told me to use, after putting that in the outgoing and incoming places in Vuze, I now have a green dot for the NAT indicator at the bottom and from one to three smileys on the upload side of things, but I can't download any of the torrents I'm waiting for unless I select force download. I am using Little Snitch and checked it for any hold ups, Vuze is cleared for all connections. I can also see in its indicator window of the traffic that my computer is sending out via Vuze, but very little, if any, is coming in ever. The Force Download is really slow, about 4.3 kB/s for a swarm with a speed of 734.9 kB/s (average 244.7) and that's the only one I set at Force Download. The rest are all still marked Queued.

I'm not really sure where the culprit even is, but I don't seem to be able to upload much and close to nothing coming in. The only thing I'm sure of is that the problem is definitely on my end.

I'm on a mac (did check the system firewall, Vuze is cleared to go through) running 10.7.5.
Grateful for any help anyone can give.
My initial point of blame would be your VPN. The average swarm speed that you are seeing is for all clients, including those that aren't using a VPN (most of them possibly). If your VPN is clogged up then you will get bad performance but still be able to see the good performance of those other peers.

Turn off your VPN and test using a torrent like

and see how that performs.

regarding downloads queued - check Tools->Options->Queue for the 'max simultanous downloads' and 'max active' 
Hrm. Ok, I've tried this, turning off the VPN. At some point in using it, Vuze asked me if I wanted to route for more privacy or something to that effect and I said yes. I wasn't sure where the settings were for undoing that, but on Connection: Advanced Network Settings, I unchecked the 3 at the bottom, so that wouldn't impede things (bind IP, enforce IP and show status icon).
The torrent link you posted is also Queued. VPN is off. Everything still Queued.

ps the max downloads had been set at 1, but I had more than that happening... am trying 3 now... with not much change. Have set 2 to Force Download, same slow times.
Well, after days and days of trying every variant I could come up with, I reverted back to my old version. Everything is running normally again. Shouldn't have updated. :(
It wouldn't cause things to be queued, rather they'd be in a downloading state but have the trackers reporting errors, but did you ever check

parg\ dateline='\'1412896515' Wrote: It wouldn't cause things to be queued, rather they'd be in a downloading state but have the trackers reporting errors, but did you ever check



I wasn't getting that error message exactly... Now I'm forgetting what the error message was but I don't want to repeat it to find out :)
Having said that, maybe that was the issue but it was listed as some other more general "not connected" error message?
I am sure I never manually ticked the option they refer to, though.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Unable to see large or any good torrents Stephen0523 0 4,456 11-04-2017, 06:31 AM
Last Post: Stephen0523
Frog How do you download your torrents cstol198 2 4,597 02-17-2017, 10:49 AM
Last Post: LuvVuze

Users browsing this thread: 1 Guest(s)