Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze wont open / start up
Hi all,
logged on today and vuze wont start up. double clicked on it and nothing happens really, just a small spinning circle showing the program is starting to load and then nothing. If i go to Task Manager i will not see Vuze at all.

I am running i5-3570 3.40ghz cpu, Windows7 64bit, Microsoft security essentials , java 64 bit and vuze 64bit. I have tried uninstalling both java and vuze and reinstalling numerous times. On install i have tried changing the vuze folder to another name as suggested in other posts. I have tried downloading java 64bit offline and reinstalling that as well..

anyone have any further suggestions on what i can try???
Sounds like a 32/64 bit issue - try manually starting Vuze from the command line to see if there are any useful errors:
thanks for the reply Parg
fixed it last night. It was definitely the 32/64 bit issue. Not sure why but i did manually download the 64bit versions first but couldnt get it going. Probably did it wrong the first few times haha
I am having the same issue - have tried reinstalling 32 / 64 bit Java and Vuze and still just getting zip

any help would be appreicated

what did you do in order to fix your issue? I feel I have the same one but can't quite figure out how to rectify it using the install files of the different versions.
Hi, I have a similar problem; if I click "get this torrent" on a specific site nothing happens, Vuze does not react at all. But when I manually introduce the corresponding hash code, it worked in 2 cases out of 4, for those where there were many seeders. So Vuze seems to function but does not start automatically anymore, how could I restore that ?

Possibly Related Threads...
Thread Author Replies Views Last Post
  Opening a torrent tries to open a second instance of Vuze Farscape1 9 20,763 02-28-2018, 03:01 AM
Last Post: bugsy2
Frog Vuze wont load abstar 2 4,689 02-20-2017, 03:48 PM
Last Post: abstar

Users browsing this thread: 1 Guest(s)