Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Vuze" won't work with MacOS 10.12.2
#17
See https://wiki.vuze.com/w/Known_Issues#Tor...de:_503.27
Reply
#18
ll was working fine for a couple of days and now Extratorrent is non responsive again,
Reply
#19
I had the same problem after insntalling HOLA. TOok a week of figuring it out. Removed annd attempted to istnal vuze again, but nothing. Still wouldn't work. 
After readinng this forum, and seems that several hear had same issue after installing HOLA, completely removed Hola, re-installed vuze and now we are back to business. It works fine.
Reply
#20
Ugh, I can confirm that once I killed the hola service (open Activity Monitor -> view all processes and search for "hola" then select it and quit it), I can start up Vuze with no problems.

Thank you !
Reply
#21
I reached this thread because Vuze suddenly stopped working, even for known good sources.  I reinstalled the application, no good.  However, I did find the cure which may or may not be relevant to just my situation.  I had changed the parent directory to a NAS which, I did not realize, Vuze was unable to connect with.  I switched the assigned directory back to a local folder and all was cured.  I am on MacOS 10.12.2 and, though I am on a VPN, it has nothing to do with Hola.  Maybe this will help someone.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question macOS Big Sur 11.0.1 (20B29) herojig 3 4,057 06-22-2020, 07:07 AM
Last Post: Jlbrown@bordo.com.au
  Vuze/Win won't launch eminenz 2 2,185 03-06-2020, 11:30 AM
Last Post: megatron



Users browsing this thread: 1 Guest(s)