Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze won't run after Yosemite instal (OSX)
#17
Did you recently install/reinstall java on your Mac?

If so did you do it as the same user?

I am getting at a possible permissions problem.  That app folder is a symbolic link to a java sub directory so if Java and Vuze were installed as different users it could explain the problem.
Reply
#18
(11-07-2014, 07:50 AM)'parg' Wrote: It should be straight forward and as you have done. Is there any chance that you are installing the new version of Vuze in a different location to your existing version and accidentally running the old one?


 

Vuze stopped downloading a few weeks ago so I decided to uninstall it to install it again. So I've used the link above and downloaded the installer again but when I double click the vuze installer and the setup window opens I press the "next" button, but the window get's stuck saying "checking for existing installation". So I am getting nowhere and vuze is not installing at all! Why is this happening and how can I get the download to complete?
Please help me as I miss having vuze on my mac.
Thank you.


Attached Files Thumbnail(s)
   
Reply
#19
That screenshot of the installer says 5.4. Please get the 5.7.1.0 installer from http://www.vuze.com and try :)


(02-28-2016, 12:50 PM)drstina Wrote:
(11-07-2014, 07:50 AM)'parg' Wrote: It should be straight forward and as you have done. Is there any chance that you are installing the new version of Vuze in a different location to your existing version and accidentally running the old one?


 

Vuze stopped downloading a few weeks ago so I decided to uninstall it to install it again. So I've used the link above and downloaded the installer again but when I double click the vuze installer and the setup window opens I press the "next" button, but the window get's stuck saying "checking for existing installation". So I am getting nowhere and vuze is not installing at all! Why is this happening and how can I get the download to complete?
Please help me as I miss having vuze on my mac.
Thank you.
Reply
#20
I think I'm now having some sort of similar issue. All of a sudden one day my vuze was missing from my app folder (had already been running on Yosemite) so went to reinstall. Goes through all the steps, and says its complete but the app icon is not in the app folder. If I click on the Applications folder and refresh before the installer finishes, I can sometimes see the Vuze icon, but it shortly disappears after that). 

Running 10.10.5 and have been for some time. 

Any logs I can look at that might shed some light on this?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze/Win won't launch eminenz 2 2,074 03-06-2020, 11:30 AM
Last Post: megatron
Frog Torrents not reappearing after changing hdd pocketlama 1 2,022 03-06-2020, 11:20 AM
Last Post: megatron



Users browsing this thread: 1 Guest(s)