Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze not downloading - shows 0 of 0 seeds v. uTorrent 650 seeds
I recently added a PROXY service and have found that bungles up my torrents with my more legit torrent sites (music show sites) - myriad of issues - mostly not being recognized for seeding.  As a result I wanted to split the PROXY out and use a different app.  So the choice was, VUZE = Proxy; uTorrent = No Proxy.  As I write this I am considering I have to flip the products since Vuze isn't cutting it totally with the PROXY side torrents.

Set everything up and generally Vuze was working fine - many torrents have downloaded.  One, however, just sits and does nothing and I have no clue why.  Last night I saw that it was stalled and turned on the same version in uTorrent.  I had completed up to 39% in uTorrent then shut it down; added the torrent to Vuze, then shut it down after the folders were setup.  Then I copied the 39% to the Vuze directory [active download directories being different] did the recheck and boom - it just sat there.  Did that with a few other torrents and woke up to find them completed.  Meanwhile I restarted the uTorrent version of this torrent and woke up to find it about 65% complete (it is about 50GB).    Vuze - stuck at 39%.

The torrent lists itself as PRIVATE and I cannot see anything else being a problem.   The other torrents that worked, appear to be NOT private.  So that is my only clue that there is something special about this one.

- As per the subject - uTorrent - sees - 650 seeders; 1700 peers; availability once connection starts ... 9.999+ availability
- D/L and setup the scheduler that worked fine overall - disabled that today and this one still is stuck.
- There are no warnings notes;
- I have a range in my router for both UDP/TCP covering a 1000 range - and uTorrent has it's range and this one has a more liberal range; both apps were working without any collision errors.
- I had UDP/TCP ports equal with Vuze, unchecked restarted - nothing.  It is setup for Random
- Vuze has no encryption setup (as far as I can tell)
- If I right-click the torrent - Peers Source only the first and last 2 of the five are selected.  The decentralized/Supplied by are greyed out for this one (others have them available to be checked).

Then you google this and find ludicrous "noobie" setup issues - which mean nothing to helping me in this problem.  Are there seeders?  Is it a valid torrent?  Well beyond that.

Hoping someone can throw me a bone and it is a small issue with a single switch.


Possibly Related Threads...
Thread Author Replies Views Last Post
Video Error downloading bazzag 0 5,506 01-04-2018, 11:22 PM
Last Post: bazzag
  Not connecting to any peer while downloading ? Yorishimo 6 26,666 10-27-2017, 07:03 PM
Last Post: ibdribbles

Users browsing this thread: 1 Guest(s)