Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze no longer finding XBox (working fine yesterday)
Mac OSX 10.8.5
Latest version of Vuze downloaded this morning in my frustration to get the darn thing working again.

Java 1.7.0_45
Oracle Corporation
SWT v4322, cocoa
Mac OS X v10.8.5, x86_64
V5.3.0.0/4 az3

I've been using Vuze to stream videos to my XBox 360 for, well, forever. It was working fine yesterday. This morning vuze insisted that the Xbox 'appears to be offline' (it wasn't). Xbox was showing 'Vuze on MarkMark' (my mac) but told me it couldn't connect due to a firewall error.

My firewall is disabled.

I deleted the Xbox 360 device from vuze to see if it would refresh and 'find' it again. Nada. Doing that also caused 'Vuze on MarkMark' to disappear from the 360 and now it won't find my mac.

I have rebooted my internet router, deleted system cache on the xbox, restarted my mac, reinstalled vuze, turned the firewall on and manually allowed vuze to connect, turned it off again...

I even tried installing Connect360 but THAT wouldn't find the xbox either.

What gives? Why is it suddenly not working since yesterday? I've been at this for hours now and nothing is working. It's driving me nuts! Is it an unknown vuze problem? Has my xbox just died in some manner?

ETA: Xbox is wired, mac is wireless. This has never been a problem in the past (obviously). Unfortunately I only have one ethernet cable so I can't also plug in the mac.
I fixed it!

I rebooted my internet router (again! For the third time today!) and now it magically works again!

Does anyone have any idea of what the problem was, given that a router reboot didn't work the first 2 times I did it? Seems very very strange.

ETA: no, wait, it's gone again... darn.

ETA 2: vuze still thinks the xbox is online, but xbox still not locating vuze. I guess this is an improvement.

ETA 3: xbox now recognising vuze, but still getting the 'firewall' error. I'm back to where I started this morning. MY FIREWALL ISN'T EVEN ON.

ETA 4: xbox has reverted to not recognising vuze/my laptop. All of this has happened in the space of about 5 minutes. I wish it would make up its mind.

ETA 5: turned the firewall on and now it's working (?!) Again - when I did this earlier it didn't work. What in the name of...? I'd still like to know if anyone has any idea what was happening because this whole thing has been REALLY WEIRD and I'd like it to never happen again.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Device Playbook shows too many Xbox One's Jax Reaper 0 3,829 03-28-2017, 12:12 PM
Last Post: Jax Reaper
  No files found on XBox one/ Multiple divices trice528 0 5,780 02-26-2016, 02:06 PM
Last Post: trice528

Users browsing this thread: 1 Guest(s)